Is my device supported?

Flyp is supported on iPhones running iOS 9.0.0 or later, and Android phones running Android 4.4 KitKat.

If Flyp is not working on your device, please contact support@getflyp.com.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk