¿Qué necesito para utilizar Flyp?

Es necesario un iPhone con iOS 8.0.0 o posterior, o un teléfono Android con Android 4.4 KitKat
Se necesita una voz celular activa y plan de datos (Flyp utiliza su conexión celular para que usted reciba las llamadas entrantes)
También se necesita a alguien para llamar o enviar mensajes. 

¿Tiene más preguntas? Enviar una solicitud

0 Comentarios

Inicie sesión para dejar un comentario.
Tecnología de Zendesk